Wichtiges Forum online.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TOE7401: Geräteschwemme und Reparatur
#1
Hi alle,

da ein paar z.T. defekte Toellner Funktionsgeneratoren bei uns eingelaufen sind werde ich hier mal grob über das Gerät was schreiben. Und weil ich die Idee einer Reparatur im Rudel gut finde trage ich hier ein paar Stichpunkte zum "Eingangstest" zusammen, die kann man ggf. vor der Reparaturparty abprüfen und dann in einer Sammelbestellung schonmal Ersatzteile vorher kaufen.

Die Herstellerfirma hat mir erfreulicherweise die Unterlagen gemailt, Sie liegen wegen unklarem Copyright vorerst im internen Bereich des Wiki. (Bestückung ist bei meinem Exemplar etwas anders.)


Gerätebeschreibung
Zum Gerät: 
Sinus/Dreieck/Rechtecksignal
Frequenzbereich 0,1 Hz-1 MHz in 6 Bereichen
Ausgangsamplitude des Hauptausgang bis 20Vss bei Leerlauf, 10V an 50 Ohm Last, leerlauf- und kurzschlußfest.
Intern um 30 dB abgeschwächter Ausgang mit 50 Ohm Impedanz
Ausgang mit TTL-Pegel und 50 Ohm Impedanz
VCO-Eingang für Frequenzsteuerung ca. 1000:1 mit 0-4V, 10 kOhm Eingangsimpedanz

Auf ersten Blick das was ich mir unter "ein ganz normaler Funktionsgenerator seiner Zeit" vorstelle. Auf ersten Blick kein Unobtainium drin, sieht alles reparierbar aus.

Die Hauptbaugruppen sind Netzteil (symmetrisch 18V stabilisiert, unter der Abdeckung), Oszillator (Rechteck+Dreieck,Modulation), Umschaltgeschichte für Frequenzbereich(insbesondere die sechs Kondensatoren oben links), Sinusformer mit Dioden-Widerstands-Netzwerk (aaaah! unten rechts) und diverse Zwischenverstärker und am Ende der Ausgangsverstärker.
Mit Netzteilabdeckung
   
Ohne Netzteilabdeckung. Achtung, ohne die Abdeckung liegen Netzspannungsführende Teile offen!
   


Eingangsprüfung

Hier werde ich ein paar Dinge beschreiben die man vorab testen kann, so dass wir bei der Reparaturparty möglichst effektiv sind und vielleicht schon die wichtigsten Ersatzteile vorab ordern können.



  1. Gehäuse beschädigt?
  2. fehlen Schrauben?
  3. Bedienelemente Leichtgängig und vollständig?
  4. Sicherung vorhanden und intakt? (Sicherungen können hochohmig werden!)
  5. Kurz einschalten. Knall, Rauch, Feuer?
  6. LED an?
  7. Oszi vorhanden? Ausgangssignal an Hauptausgang ansehen, passt es zu Einstellungen? Alternativ mit einem Koppelkondensator zwischen 1 und 100 uF und Vorwiderstand von  ~4,7 bis 20 Kiloohm Kopfhörer anschließen, knackt es nur, kommt ein zur Einstellung passendes Audiosignal oder gibts beides?
  8. Oszi vorhanden: Funktionieren Bedienelemente, funktionier Offset?
  9. Verzerrungen bei Minimal/Maximalwerten oder Nulldurchgang des Nutzsignal, Veränderung durch DC-Offset?



Sammelbestellung

Die Sammelbestellung könnte man im Wiki oder eigentlich besser hier im Forum organisieren.



Bisher gefundene Fehler

An meinem Exemplar war die positive Betriebsspannung ausgefallen, Grund war ein Kurzschluß des Glättungskondensator C51. Durch die hohe Stromaufnahme wurden der Gleichrichter Gl1 und der Trafo Tr1 stark erhitzt, dies könnte wenn ein Gerät lange so betrieben wird zu deren Ausfall oder Schädigung führen.

Fehlerbild: Keine Wechselspannung, Am Ausgang unmotiviertes auftauchen von Gleichspannungen nahe 0V und negativer Versorgung. LED D31 leuchtete!

Außerdem ist die Ausgangsbuchse (BNC) so weit geweitet das der Mittelstift des Steckers den Kontakt verlieren konnte. Die muss ersetzt werden.

Mit einem ersatzweise angelöteten Elko funktionierte das Teil auf ersten Blick ganz gut.

Am Clubexemplar ist auch die Versorgung des Spannungsreglers für die positive Rail kurzgeschlossen, wahrscheinlich auch C51.
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste